Dead at startup.

If you have a question about the software please ask it here.

Dead at startup.

Postby Sorendk » Mon Nov 06, 2017 6:25 pm

Hello absolutly new to Uc cnc. I have installed the program and added lisence key, but when i start the program it dies.. it does not not start up the right way and it is not in demo mode. What can be the problem.
Sorendk
 
Posts: 2
Joined: Mon Nov 06, 2017 6:19 pm

Re: Dead at startup.

Postby dezsoe » Mon Nov 06, 2017 8:36 pm

Could you explain what do you mean by "it dies"? Maybe, could you make screenshot(s)? What version with what controller? I'll try to help you if I see your problem.
dezsoe
 
Posts: 255
Joined: Sun Mar 12, 2017 4:41 pm
Location: Csörög, Hungary

Re: Dead at startup.

Postby ger21 » Mon Nov 06, 2017 8:40 pm

And what version of Windows are you using?
Gerry
UCCNC 2017 Screenset - http://www.thecncwoodworker.com/2017.html
ger21
 
Posts: 806
Joined: Sat Sep 03, 2016 2:17 am

Re: Dead at startup.

Postby Sorendk » Mon Nov 06, 2017 8:49 pm

I can only install it in demo mode. Now i have tryed to reinstall it and insert the lisene key but i does not detektor it. Before it did detektor it but then it “died” stall after start up, mening it just shows blank screen. I use Uc 100 on a Windows 7 64 bit pc. 128 gb Samsung ssd and 4 gb ram. 2.4 GHz semi old machine but every thing Else is running ok ?
Sorendk
 
Posts: 2
Joined: Mon Nov 06, 2017 6:19 pm

Re: Dead at startup.

Postby dezsoe » Mon Nov 06, 2017 9:48 pm

OK. You can only install in demo mode, that is normal. Does it start normally in demo mode? Can you see "UC100 CNC Motion Controller" in Windows device manager? If you run UCCNC\Util\UCxxx_utility.exe and press Scan button, does it show your UC100? (Exit UCCNC before you start UCxxx_utility!)
dezsoe
 
Posts: 255
Joined: Sun Mar 12, 2017 4:41 pm
Location: Csörög, Hungary


Return to Ask a question from support here

Who is online

Users browsing this forum: dezsoe and 3 guests