Bad move!

If you think you've found a bug post it here.

Bad move!

Postby kim@moltved.dk » Sun May 20, 2018 6:03 pm

I have problem that it make bad move. Cost me the material and the bit!

Version 1.2104
HW:UC300ETH

And there is no explain, look good in Gcode, on Fusion and on the screen in UCCNC. And when repeat the program there is no problem.

It is not run on its limit of the speed.
Attachments
2018-05-20 19.36.52.jpg
2018-05-20 19.36.40.jpg
2018-05-20 19.16.34.jpg
2018-05-20 19.16.25.jpg
2018-05-20 19.16.16.jpg
kim@moltved.dk
 
Posts: 27
Joined: Sat Nov 25, 2017 12:25 pm

Re: Bad move!

Postby cncdrive » Sun May 20, 2018 6:27 pm

Yes, the test version 1.2104 has a buffer problem when it randomly skips code. I recommend not to use it for production, only for testing.
This is always true for all test versions, that they are only for testing and that they might contain bugs until and if they go to official release.
So, please only run test releases when you want to help us with the development and if it does not hurt your production and if it does not cost you too much to test. Otherwise please use the official releases only.
cncdrive
Site Admin
 
Posts: 2260
Joined: Tue Aug 12, 2014 11:17 pm

Re: Bad move!

Postby kim@moltved.dk » Sun May 20, 2018 6:37 pm

Pleas when You know that there is a bug that can damage the machine and tool, then post it at the version!

The problem is that this version is the only one run with the UC200, with out this random reset.
kim@moltved.dk
 
Posts: 27
Joined: Sat Nov 25, 2017 12:25 pm

Re: Bad move!

Postby cncdrive » Sun May 20, 2018 6:42 pm

With test versions you always risk the machine and tool to damage. Test versions can always contain bugs, these versions are for testing only not for production.
The mentioned problem was already reported not only to us in email, but was also posted by a forum user on the forum recently.

And I understand what you saying, however we did not change anything about the UCR200 pendant.
We will release new test version soon which will resolve the buffer problem.
cncdrive
Site Admin
 
Posts: 2260
Joined: Tue Aug 12, 2014 11:17 pm

Re: Bad move!

Postby cncdrive » Sun May 20, 2018 6:50 pm

I've just posted a large red notice about the possible bugs in test releases in the software releases thread to make sure that everybody will be aware of this in the future: viewtopic.php?f=2&t=240
cncdrive
Site Admin
 
Posts: 2260
Joined: Tue Aug 12, 2014 11:17 pm


Return to Report a bug

Who is online

Users browsing this forum: No registered users and 6 guests