No motor movement after set up

Forum for Discussing Mach3/4 related issues

Re: No motor movement after set up

Postby Chris1968 » Sun Apr 26, 2020 5:49 pm

Robertspark wrote:Bet the link you posted lists
2----3
4---5
6---7

Under step 2.5

Not
2---6
3---7
4---8


Are you saying thats what it should be Rob?
Chris1968
 
Posts: 19
Joined: Fri Apr 24, 2020 7:00 am
Location: Leighton Buzzard, UK

Re: No motor movement after set up

Postby Robertspark » Sun Apr 26, 2020 6:12 pm

Give it a go it wont break anything.

Then jog the machine with the keyboard arrows, pgup and pgdn.
Rob
Einstein ― “If you can't explain it to a six year old, you don't understand it yourself”
...working my way through the 1000+ ways things don't work to find the one that does
UC400eth, UC300eth, UCCNC v1.2110, Neuron Lite
UCCNC v1.2110 Macro Manual
Robertspark
 
Posts: 1740
Joined: Sat Sep 03, 2016 4:27 pm
Location: Nr Liverpool, England

Re: No motor movement after set up

Postby Chris1968 » Sun Apr 26, 2020 8:20 pm

2....6
3....7
4....8

Is the current pin setting so alas I'm no further on than my last post on the previous page Gents.
Chris1968
 
Posts: 19
Joined: Fri Apr 24, 2020 7:00 am
Location: Leighton Buzzard, UK

Re: No motor movement after set up

Postby Robertspark » Sun Apr 26, 2020 8:29 pm

TRY changing it to
2----3
4---5
6---7
Rob
Einstein ― “If you can't explain it to a six year old, you don't understand it yourself”
...working my way through the 1000+ ways things don't work to find the one that does
UC400eth, UC300eth, UCCNC v1.2110, Neuron Lite
UCCNC v1.2110 Macro Manual
Robertspark
 
Posts: 1740
Joined: Sat Sep 03, 2016 4:27 pm
Location: Nr Liverpool, England

Re: No motor movement after set up

Postby Demusman » Sun Apr 26, 2020 9:17 pm

Yes, that's what the link I posted said to do. :D
Demusman
 
Posts: 42
Joined: Tue Jun 19, 2018 7:38 pm

Re: No motor movement after set up

Postby Chris1968 » Mon Apr 27, 2020 6:46 am

Just checked again and even with the pin numbers set as
2---3
4---5
6---7

No change, motors deffinately energized but not moving and the beds jolts slightly when closing Mach3. Might uninstall and reinstall again...
Chris1968
 
Posts: 19
Joined: Fri Apr 24, 2020 7:00 am
Location: Leighton Buzzard, UK

Re: No motor movement after set up

Postby Robertspark » Mon Apr 27, 2020 6:55 am

Do you have a link to the control box.

Which one is it, what does it look like, do you have a link to a manual or something?
Rob
Einstein ― “If you can't explain it to a six year old, you don't understand it yourself”
...working my way through the 1000+ ways things don't work to find the one that does
UC400eth, UC300eth, UCCNC v1.2110, Neuron Lite
UCCNC v1.2110 Macro Manual
Robertspark
 
Posts: 1740
Joined: Sat Sep 03, 2016 4:27 pm
Location: Nr Liverpool, England

Re: No motor movement after set up

Postby Chris1968 » Mon Apr 27, 2020 7:26 am

Exactly the same as this one Rob, only difference is mine in a water cooled spindle. No manual as such though, just a few crappy photo copies which tell very litlle.

https://www.ebay.co.uk/itm/3-Axis-6040- ... e792603ef4
Attachments
Control Box.png
Chris1968
 
Posts: 19
Joined: Fri Apr 24, 2020 7:00 am
Location: Leighton Buzzard, UK

Re: No motor movement after set up

Postby Robertspark » Mon Apr 27, 2020 8:35 am

Any chance you can take the 4 screws out of the side of the case and lift the lid and photograph the insides.

I use two of those generic cases for two adjustable 0-30v 0-5A power supplies.

Don't take the screws out of the front or rear cover, just the sides to lift the u shaped lid and photograph.

Interested to know which breakout board they are using and also any wiring as you need to configure the estop as mach3 won't move without it or without it being lifted plus you have a spindle and water pump which are probably connected to outputs.....

Thanks

I'll try to look for a manual for you but like I said those are rather generic cases....https://www.ebay.com/itm/372638870695
Rob
Einstein ― “If you can't explain it to a six year old, you don't understand it yourself”
...working my way through the 1000+ ways things don't work to find the one that does
UC400eth, UC300eth, UCCNC v1.2110, Neuron Lite
UCCNC v1.2110 Macro Manual
Robertspark
 
Posts: 1740
Joined: Sat Sep 03, 2016 4:27 pm
Location: Nr Liverpool, England

Re: No motor movement after set up

Postby Robertspark » Mon Apr 27, 2020 8:56 am

This one is similar .... But not exactly the same....
https://www.yumpu.com/en/document/view/ ... -mambohead

Estop on pin10,
2---3
4---5
6---7
Rob
Einstein ― “If you can't explain it to a six year old, you don't understand it yourself”
...working my way through the 1000+ ways things don't work to find the one that does
UC400eth, UC300eth, UCCNC v1.2110, Neuron Lite
UCCNC v1.2110 Macro Manual
Robertspark
 
Posts: 1740
Joined: Sat Sep 03, 2016 4:27 pm
Location: Nr Liverpool, England

PreviousNext

Return to Mach3/4 Discussions

Who is online

Users browsing this forum: No registered users and 1 guest