Stepcraft M1000 rotary axis calibration

Post anything you want to discuss with others about the software.

Stepcraft M1000 rotary axis calibration

Postby IstvanP » Tue Jun 11, 2024 8:15 am

Hi All,
i'm very much of a beginner. Having purchased a 4th axis from Stepcraft, I'm having issues that when giving an A-command for the axis to move (turn), if i gave A30, it would turn 20 degrees. Whatever the A-value is, the is a 0.67 ratio coming to the actual move. Where can I adjust this? When I try to adjust the travel done by steps, the stepper motor makes some funny quiet struggling noise...
Could someone help please? Thank you
Attachments
Screenshot 2024-06-11 091420.png
IstvanP
 
Posts: 1
Joined: Tue Jun 11, 2024 8:05 am

Re: Stepcraft M1000 rotary axis calibration

Postby anyaburke » Thu Jun 20, 2024 3:55 am

IstvanP wrote:Hi All,
i'm very much of a beginner. Having purchased a 4th axis from Stepcraft, I'm having issues that when giving an A-command for the axis to move (turn), if i gave A30, it would turn 20 degrees. Whatever the A-value is, the is a 0.67 ratio coming to the actual move age of war. Where can I adjust this? When I try to adjust the travel done by steps, the stepper motor makes some funny quiet struggling noise...
Could someone help please? Thank you

Try reducing the travel distance or speed to see if the noise goes away. If it persists, it may be necessary to investigate the motor, driver, or power supply settings.
anyaburke
 
Posts: 1
Joined: Thu Jun 20, 2024 3:51 am


Return to General discussion about the UCCNC software

Who is online

Users browsing this forum: Bing [Bot] and 15 guests