Ignoring m3 commands with Neuron Lite

This is the place to talk about and share things related to CNC plasma machines using UCCNC

Ignoring m3 commands with Neuron Lite

Postby Turbotoys » Sun Feb 13, 2022 2:23 am

I am using UCCNC with Neuron lite THC - I have attached one of the many files I am having an issue with. This file is a simple rectangle with a small hole at the top. when I run the file it ignores the first m3 command and moves X and Y around the hole and then the next m3 command it stops, lowers the torch and cuts like it is supposed to. This isn't the first file that i have had issues with.

When I look at the code i don't see anything that would cause the machine to skip the hole. I don't have any errors in the neuron console so I am a bit confused.

Anybody with an idea on where to start troubleshooting this?
Attachments
2x4 paint chip cut out 1.6.tap
(1.25 KiB) Downloaded 106 times
Turbotoys
 
Posts: 2
Joined: Sun Feb 13, 2022 1:57 am

Re: Ignoring m3 commands with Neuron Lite

Postby Turbotoys » Sun Feb 13, 2022 8:10 pm

I was lucky enough to catch Andrew from Neuron to log into my machine this morning via teamviewer- took him a little bit but he found that my Comm. Buffer Size (sec) setting in the UCCNC general settings was too high mine was set at .5 and he set it back to .1 and took care of the issue.

He also adjusted some other settings for me as well. So far it is back to cutting normally.

As far as tech support - Andrew has always answered all of my questions right away despite being on the opposite time zone. I recommend the Neuron Lite to anyone thinking about buying one. It is very configurable and you can't beat the customer service.
Turbotoys
 
Posts: 2
Joined: Sun Feb 13, 2022 1:57 am


Return to CNC Plasma

Who is online

Users browsing this forum: No registered users and 3 guests