arc ok

This is the place to talk about and share things related to CNC plasma machines using UCCNC

arc ok

Postby dfabltd » Tue Aug 18, 2020 7:56 pm

Hi
I am using uccnc and axbb with mini thc for plasma cutting
my machine is working ok, apart form it ignores arc ok signals to move and if when cutting i lose arc ok signal the machine stays running

i have thc on
machine torch touches off moves to pierce height
pierces steel
i does not wait for arc ok to move and also is ignoring my pierce delay setting in g code
my only work around for now is using spindle delays which is not how machine should operate

any help would be appricated
dfabltd
 
Posts: 4
Joined: Tue Aug 18, 2020 7:44 pm

Re: arc ok

Postby Robertspark » Thu Aug 20, 2020 10:38 am

can you provide some screenshots of your thc setting tab?

can you provide a screenshot of the diagnostics page

how have you wired the arcok signal? from where to which input.

the arcok signal does work in uccnc and it does wait ..... there is a bit of a question at the moment if it is waiting BEFORE the G4 Pxxxx for transfer (arcok) which it should and if it is working correctly with short G4 Pxxxx delays..... but it does work.
Robertspark
 
Posts: 1821
Joined: Sat Sep 03, 2016 4:27 pm

Re: arc ok

Postby dfabltd » Tue Aug 25, 2020 9:26 pm

Hi Robert

Thanks for your reply, I have figured out what I was doing wrong ment to make a post

Credit to Laki for pointing it out to me

I understand what your saying about arc ok seems to me its starting before,
I have just add 400ms delay to m3 which has helped as my torch is bit slow to start, and once my mini thc reads to 30v dwell starts then arc ok but my torch aint that quick

Have been playing about with your post for the mini thc to send volts, lot of head scratching making these buttons and screen objects :lol: :lol:
dfabltd
 
Posts: 4
Joined: Tue Aug 18, 2020 7:44 pm


Return to CNC Plasma

Who is online

Users browsing this forum: No registered users and 1 guest